OpenStack Nova Vulnerabilities Found and Fixed in Ubuntu 13.10 and Ubuntu 14.04 LTS

Canonical has announced that a few OpenStack Nova vulnerabilities have been found in its Ubuntu 14.04 LTS, Ubuntu 13.10, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems. Ubuntu developers have issued yet another patch for a few of the supported operating systems, this time for OpenStack Nova “Darragh O’Reilly discovered that OpenStack Nova did not properly set up its sudo configuration. If a different flaw was found in OpenStack Nova, this vulnerability could be used to escalate p… (read more)

Comments are closed.