Pidgin 2.7.4 closes DoS vulnerability

The Pidgin development team has released version 2.7.4 of its open source instant messenger application. According to the developers, this maintenance and security update addresses a medium-risk vulnerability (CVE-2010-3711) in the libpurple library used by Pidgin and other instant messaging clients, including Adium and Meebo, that could lead due to a remote denial-of-service (DoS) attack.

Read more at H-online

Comments are closed.