Joomla! 1.6 update closes security holes

The Joomla! developers have released version 1.6.4 of their open source content management system (CMS), a maintenance and security update to the 1.6 branch. The latest version addresses a total of four security vulnerabilities.

The vulnerabilities include two medium priority cross-site scripting (XSS) issues, a medium priority problem related to inadequate permission checking that could allow for unauthorised access, and a low priority information disclosure hole caused by inadequate filtering. Versions up to and including 1.6.3 are reportedly affected. All users are advised to update as soon as possible.

Read more at H-online

Comments are closed.