Apache HTTP server 2.2.21

There is a new release of Apache httpd out there. This one corrects another denial of service vulnerability (it requires both mod_proxy_ajp and mod_proxy_balancer, so it will affect fewer sites) and adds further fixes for the range-request denial of service vulnerability.

Read more at LWN.net

Comments are closed.