WPScan: A WordPress Vulnerability Scanner For Ubuntu

WPScan is a WordPress vulnerability scanner written in ruby, which is capable of detecting common security vulnerabilities as well as listing all plugins used by a website hosting WordPress.
WPScan Installation

To install WPScan on Ubuntu 11.10/11.04 or any older versions of Ubuntu, open the terminal and install first these dependencies:

Read more at UpUbuntu

Comments are closed.