Are You Using Firefox 9.0? If So, Get the Updated Version 9.01

Only one day after releasing its Firefox 9.0 browser, Mozilla has delivered a version 9.01 update, in the wake of problems experienced by users on all three major platforms: Windows, the Mac and Linux. Various reports charactize the problems as crashes and instability at handling toolbars. In any case, if you’re using version 9.0 you should get version 9.01. Here are the details.

Alex Keybl has a post up on the Firefox bug:

Read more at OSTATIC

Comments are closed.