Thunderbird Regressions Fixed for Multiple Ubuntu OSes

Canonical has published details in a security notice about a series of Thunderbird regressions that affected Ubuntu 12.04 LTS, Ubuntu 11.10, Ubuntu 11.04, and Ubuntu 10.04 LTS operating systems.

According to Canonical, a previous update, USN-1551-1, has introduced soime regressions in Thunderbird. This package fixed some vulnerabilities, but it also caused a regression in the message editor and certain performance regressions as well.

A lot of people found various problem… (read more)

Comments are closed.